03 Mai

corteManager4JH – v1.5.7 released!

Corte Manager for JeeHell is now compatible with JeeHell FMGS 53.0.1 or higher. JeeHell changed the behavior to create new *.bin files with that version. This causes to former CorteManager to drop an error.

If you don’t use B53.0.1 or higher – don’t update!

Find the download here…