08 Apr

SIMstarter and PREPAR3D v2.2

[Update 15.04.2014] SIMstarter is compatible with PREPAR3D v2.2

PREPAR3D v2.2 has been just released. A lot of settings has been added or changed. Therefore SIMstarter is not 100% compatible to v2.2.

It will take a few days to check all changes and provide a new version. ;O)